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    Expedition Project Script

Requirements: MediaWorks 6.2 or higher and either a Macintosh or PC can be used
to build the project. Download the final Expedition Player document and source files.
Locate Expedition.plr in the Expedition folder and double-click it to start.  The talking
segments below are in bold letters. The bulleted step-by-step actions are interspersed.

I. Opening Segment (45 seconds)

We hope you enjoy this preview of today’s coming attraction.

• Run the “Expedition.plr”

<After the scream>
This is what happens when you can’t read a compass.

In virtually every town throughout the world there’s some kind of treasure. It may
not be gold or jewels, but the prospect of discovering treasure sparks everyone’s
imagination.

MediaWorks and story telling go hand in hand and this subject is a fun way to
introduce your students to project-based learning using multimedia and MediaWorks.

II. Story Preface

In a story telling project, we want to task our students either individually or in
small groups to come up with an interesting topic that will allow them creative
flexibility.  This is a key to keeping them on task. You can use MediaWorks for
any curriculum area but digital storytelling or Language Arts is a perfect home
for multimedia-writing with MediaWorks.

A good project starts with a structure and storyboard, concrete goals and a realis-
tic time frame. With Treasure hunting as your topic, you have a great opportunity
to assess what students already know about their surrounding community or re-
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gion.  Here’s their opportunity to research a little local history and discover
fascinating myths. The basic assignment here is for students to document a real
treasure-hunting event and then have them find their own treasure.

To demonstrate this point we researched the southwest United States; specifically
the region known as the “Salton Trough” in Southern California, right at the base
of the San Andreas Fault. A good earthquake study area if ever there was one.

III. The Demo

After an hour or so of web research, we discovered this region is not only rich in
earthquakes and incredible geologic studies, but in great stories of treasure from
the days of Spanish exploration. We can now being to imagine how this project
unfolds.

• Quit the Expedition.plr document, launch MediaWorks Author and create a New Scene
 
Let’s set the desktop to black and launch the paint program from the toolbar.

• Select Edit > Background color and choose black  (if on mac, use crayon picker: licorice or
obsidian)

• Click the Paint tool icon on the toolbar

MediaWorks Paint has many nice features without getting too compli-
cated. It’s just above KidPix and just below Photoshop.  Our story picks up in
the 1500s when the Sea of Cortez was linked to the Salton Sea. So we need a
lot of water.

• Click the center color swatch and choose a medium green
• Draw a horizontal wavy line across the middle of the drawing area. Make sure the line com-

pletely bisects the drawing area; good way to teach open and closed polygrams!
• Click the paint bucket and click in the bottom half
• Click the color swatch again and choose a dark green
• Click and drag paint bucket in a short vertical motion in the bottom area
• Change color swatch to dark blue
• Paint Bucket fill the top half
• Change color swatch to light gray
• Click the spray paint tool and add waves and clouds (double-click tool to adjust size/flow)
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• Click the water dropper (blend) tool and blend the gray into the background
• Select File > Send to Author

We can then use the “Send to Author” command.  Now, we need the conquista-
dors in their Spanish galleon

• Select Object > Import Picture and choose “Galleon.pct”, or locate “Galleon.pct” and drag it
onto the Scene window

To get rid of the white border we set the white to be transparent.

• Select Object > Attributes and choose “white trans” from the dropdown menu
• Position the ship to the right side as if riding on the sea
• Launch the Sequencer from the toolbar

The sequencer is the heart of MediaWorks Author and uses a familiar time-
based interface to display and manage as many elements per scene as you like.
Notice the picture and the ship are referenced as time bars. Select them both
and move to the end of one of the times bars and then click and drag them out
to 5 seconds. Click play to view it.

• Select both the “sea” picture and ship object and stretch their timebars out to about 5 seconds
• Click play on the control panel, wait a few seconds and press the escape (ESC) key

Not too exciting is it?  Sound effects can add a lot. Let’s make one using the built
in sound tool. Click the sound tool icon and up comes a full a very easy to use
sound editor.  

• Launch the Sound tool from the toolbar, click record, make an “uh” sound and then make an
“ocean” sound with your voice for about 8 seconds

• Click stop

Click play ... Let’s get rid of the bad parts … you can apply cool effects like echo
… and flange … and then send it to Author, just like we did in the Paint pro-
gram. And then play. Kids love this!

• Select the beginning“uh” sound and press the delete key
• Select the entire sound and choose echo from the effects menu
• Choose flange from the effects menu
• Select File > Send to Author

Let’s use the Text tool to add a title for our story. We can change the font settings,
add a shadow and position it where we like.
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• Launch the text tool from the toolbar
• Enter: “An Early Spanish Expedition”   (to speed this up, you can drag in “Title.txt”)

We gathered more information in our research and created a text file. We’ll just
drag in a little more information. Adjust where we want it and extend these text
objects to match the duration of the sound.

• From the Content/Title folder drag in “Intro.txt”
• Set a different font if desired and position it under the title
• Select both “Text-1” and “Intro.txt” and extend to end.

To really get this going, we want to move the ship across the sea. To do anima-
tion we need to turn render on to get access to our path tools.

• Select Scene > Render > On

We have a document size of 640 by 480 so let’s set our render region to match it.

• Select Scene > Render Region > 640x480

We’ll bring up our Path tools and choose a path.

• Select Windows > Path tools
• Click the bezier curve path tool

To create a path, make sure the ship is selected and just click and drag points
along a line. Press the shift key on the last click to finish the path.

• With the “ship” picture object selected, start a path on the far right at the horizon. In a wavy
fashion, click several points moving to the far left. Press the shift key on the last click

That’s how easy it is.  But we can get tricky here. Let’s say we want it to look like
the ship is coming over the horizon. We can introduce perspective geometry by
using the Scale feature.

Select Object Scaling and click New. Let’s start it at “1” percent and end at “150
percent”. We can see what we did from the sequencer. Double click the ship time
bar to view the Effects window.  We can adjust timing events for both the path
and the scaling effect. Let’s just make them all the same.

• Select Object > Scaling, click new, and enter 1 in the top scale size field and 150 in the bottom
field. Click OK
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• Bring up the sequencer, select the ship object and  extend it to the end of the sound
• Double-click the ship object time bar. In the Effects window, click and drag the path and scale

effect timebars to match the sound duration. Or, select  both the path and effects time bars and click
the “snap to end” button (sideways T icon)

• Close the Effects window

Now, we render. Let’s set the Scene attributes to 10 frames per second to speed
things up and then render the scene.

• Select Scene > Attributes and change (or confirm) the frame rate is 10
• Select Scene > Render > Current (or press Command or Control Y)

Creating animations are the only time you need to render a scene. Rendering
basically “cooks” all the elements, paths and effects into a single video track.  For
highframe rates or more complex animations, you want render  just before
recess or lunchtime. Let’s play it… and press the escape key to return to
MediaWorks Author.

• Click the play button and view the scene
• Press the ESC key when done

Okay, we have our Spanish explorers on the move and we know what they’re up
to. Let’s now demonstrate where they are headed. Our web research comes in
handy here. We located  maps from the USGS  website, maptech and
topoworld.com, all great websites for maps. Topoworld.com is a great site for
high-resolution topographic maps.

Before we drag them in, let’s set some preferences for the way pictures are
handled. We can select an overlap amount … and change the 1 second default to
five seconds.

• Select Edit > Preferences>General and adjust the overlap to 1 second and click OK
• Select Edit > Preferences>Picture and adjust the default time to 5 seconds (click on 1 in the

time field and press the 5 key). Click OK

When we drag the pictures in … MediaWorks will crop, scale or resize them to fit
our document size. Now we can click the auto sequence button. Notice the overlap.
Here we can add a transition. Let’s use “circle” to give it a feel like we’re drilling
down from space.

• Locate and open the “Research” folder, select the mapimages numbered 1 through 5 and drag
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them onto the Scene window
• Open the Sequencer and click the auto sequence button
• With the pictures still highlighted, select Object > Transition and choose “Circle” from the

Transition dialog dropdown menu
• Play the project and press the ESC key to return to MediaWorks Author

Okay, the maps indicate our explorers are headed to Kane Spring, just west of the
Salton Sea at about 40 feet below sea level. Remember, we’re treasure hunting
here, and as the story goes; this area was all under water and the pearl diving
expedition ran aground as the outlet to the sea became clogged by sand debris.
Let’s modify a map to demonstrate some of this information.

From the Sequencer, we can move the blue arrow to the thermal satellite image,
click on themap  image to select it, and select Object Open Editor. Click the eye-
dropper and click on the Salton Sea. Then, use the paintbrush tool to paint a con-
nection between the Gulf of California and the Salton Sea.  Let’s add some text
using the text tool… and send this back to Author.

• In the sequencer, move the scrub arrow to the beginning of the thermal image, click the image
and select Object > Open Editor

• Select the eyedropper tool and click on the blue region (sea)
• Select the paintbrush tool and paint a connection between the gulf and sea
• Double-click the T tool and increase the font size to 70 points and click OK
• Click at the top of the image and enter the year “1500s”.
• Select File > Send to Author

 We can also add some narration here to highlight the fact this map has been
modified. We click the Sound tool, click record, and send this to Author too.

• Click the Sound tool icon on the tool bar
• Click the record button on the Sound tool control panel and record “This is what the Salton

Sea might have looked like in the 1500s”
• Click the stop button
• Select File > Send to Author

Let’s modify our final map to indicate where we’re going treasure hunting.

• In the sequencer, move the scrub arrow over the last map image,  click the image and select
Object > Open Editor

• In Paint, click the outline color (outside edge of swatch) and choose red
• Use the line tool to draw an X on the map (middle left just below the dotted line 4WD road)
• Select File > Send to Author
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We can bring our math curriculum into this by adding a compass to highlight
where we put the ‘X’. We’ll drag in a compass picture and get rid of the white
background and position the compass over the ‘X’.  We can also add some text to
annotate this.

• Move the blue (scrub) arrow to the beginning of the last map picture
• Select Object > Import > Picture and locate and open “Compass.pct”
• Select Object > Attributes and choose “White Trans” From the dropdown menu
• Drag the compass object to the left side of the window
• Launch the T tool, enter “Let’s Dig Here!” and adjust font settings as desired
• Click away from the selected text and position it to the right of the compass object

Notice in the Sequencer that the elements we added came in right where the
blue arrow was set. This is very handy when adding elements at a specific point
in time. We can now select the compass, text and last map and click the Extend
to End button to snap them all to the end.

• Bring up the sequencer, shift-click-select the  KaneSpring.jpg, Compass.pct and the Text and
click the  Extend to End button to extend these elements to the end of the scene

• Click the return button on the control panel to set the blue arrow back to the beginning

We’ll finish this up by adding some music by just dragging it in. Notice that it
extends way past the end of our map sequence. Select Object Attributes and let’s
truncate the sound by clicking the ‘extend to end’ check box. We can also click
“Open Editor” and add a fade for a real professional effect. Now we have a real
production going here.  We can increase the Scene’s frame rate to 24 so the transi-
tions run nice and smooth and then play it.

• Drag “Sampler.aif” onto the Scene window
• Bring up the Sequencer, select Object > Attributes and click the “extend to end” checkbox
• Select Object > Open Editor and select the last few seconds of the sound wave
      On Windows, the entire untruncated file appears. Click-hold at 25 seconds and drag to the

end of the sound file, press the Delete key, then highlight just the last few seconds
• Select Effects > Fade
• Select File > Send to Author
• Select Scene > Attributes, adjust the Frames/Second: dropdown menu to 24 and click OK
• Press the play button or Command or Control G
• Press the ESC key to return to Author

Now it’s time to show off what we discovered on our treasure hunt. If you have
a digital camera or a camcorder, MediaWorks is the perfect companion.



8

Let’s create a new scene and add a few digital photos from a field trip to the
area.  Here again, we’ll make a quick slide show. Drag in some photos, get the
Sequencer up and  click the auto sequence button. If you hold the shift key
while selecting transitions, you’ll see that MediaWorks supports all the cool
QuickTime transitions. There are thousands of combinations to choose from.
But, when you show this feature to your kids, you’ll want to limit the time spent
in this dialog. Lets choose a random effect, click ok, add a sound track and
play it. Simple as that!

• Drag in the entire “Field Trip” folder (or if on Windows, open the Field Trip folder, select all
the elements and drag them onto the scene window)

• Select just the photos (not the .aif files) and click the autosequence button
• With the images still selected, hold the Command or CTRL key and select Object > Transition

(the QuickTime transition dialog appears)
• Scroll down to “Wipe” and select “Random Effect” or “Random Wipe” from the Wipe Type

drop down menu and click OK
• Reposition the sound file “uh-oh.aif” to the start of the sequenceas needed
• Click the play button or press Command or CTRL G

Treasure hunting is a great topic for meeting curriculum standards in history and
geology.  And not only did we find samples of igneous, metamorphic and sedimen-
tary rocks, but oyster shells!  We know for sure now that we’re in the right area.

• Press the ESC key to return to Author

As our field trip slideshow reveals, disaster struck. This leads us right into using
some video that completes the story. We’ll create a new scene, add a background
… and drag in a couple text files from our  research , position them to the right …
we can align them using the Alignment tool ... and add a  video clip taken on the
field trip.

• Select Scene > New
• Drag in “VideoBackground.pct”
• Drag in “Story1” and “Story2” text files (shift click to select them both) and position them on

the far right
• With the text objects still highlighted, select Object > Alignment > Top Edges
• Drag in “Disaster.mov” and position it on the far left (For an alternate movie, use

“Discovery.mov”)

From the Sequencer we can snap the video background to the end of the video
with a single click and stretch out and align the text objects. Let’s play it.
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• From the sequencer, select the “VideoBackground ”  object and click the Extend to End
button

• Select the “Story1” text object and stretch it to 15 seconds
• Select the “Story2” text object and position it to start at 15 seconds
• With “Story2” still selected,  click the Extend to End button
• Click the play button or press Command or Control G
• Let it play for a few seconds and press the ESC key

It’s obvious that the audio track is terrible, but with MediaWorks this is easy to
fix and you don’t need QuickTime pro. Just click on the sound and press the
delete key. We can drag in a different one to replace it. Now let’s play it.

• Click on the movie object in the Sequencer and drag it right a little and then back to its origi-
nal to position show that the video and sound are linked together

• Click on the sound track time bar and press the delete key
• Drag in “DisasterTune” or “DiscoveryTune.aif”
• Click the play button or press Command or Control G
• Press ESC when finished playing

Okay, so now  we have a complete story. While trying to get unstuck, we took
pictures and created a QTVR Panorama of the area. Let’s create a new scene,
drag in our QTVR and play it.

• Select Scene > New
• In the Content folder, open the QTVR folder and drag in “QTVRBackground.pct”
• Drag in DesertVR1.mov
• With the movie still highlighted, select Object > Attributes and uncheck the “Show Control-

ler” check box
• Play the scene (Command or CNTRL G)
• Click and drag on the VR movie to view it
• Press ESC when finished

That was simple. But it doesn’t tell the story the way I’d hoped. This is where
digital story telling is really fun. Let’s delete the movie and drop in another
QTVR that tells the story the way we really wanted it to happen.

• Select the QTVR movie and press the Delete key
• Drag in DesertVR2.mov
• With the movie still highlighted, select Object > Attributes and uncheck the “Show Control-

ler” check box
• Click and drag on the VR movie to view it
• End QTVR zoomed in on the treasure chest (MediaWorks box)
• Press ESC when finished
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That was fun!  And of course, MediaWorks is the real treasure today. Let’s finish
up our project by linking the scenes together. In MediaWorks Author you have a
number of options. One way is to move to Scene 1 and select the Scene Links
dialog. Click the Scene button, select Scene 2 and click OK.  Notice you can also
link to other projects, which is great for linking individual projects together for an
Open house presentation. We can now play the  Scene-1 and Scene-2 will
“automagically” play when Scene-1 is completed.

• From the Scene selection menu, select Scene-1
• Select Scene > Links, click the Scene button and from the dropdown menu choose Scene-2

and click OK
• From the Scene selection menu, select Scene-2 and click OK.
• Play the project (Command or Control G)
• Press the ESC key part way through Scene-2.

One of the most powerful MediaWorks features is interactivity using button
links. Using just mouse clicks, buttons can be programmed to link scenes to-
gether, control movies or even quit the program. You also have the ability to
link to any document or even applications. This allows you to use MediaWorks
as a “digital hub”, connecting virtually any file or program to a MediaWorks
project. Imagine being able to integrate all your student’s projects done in
PowerPoint, HyperStudio, Inspiration, KidPix or any other program into a
cohesive whole!

Let’s create a New Scene to  demonstrate linking. We can give it a name and  drag
in a background and then holding down the Command key, or Control key on
Windows, we’ll drag in a picture of a button. This is just a picture of a button, but
holding the command/control key when dragging in a picture, tells MediaWorks
Author that it’s a button object rather than a picture object. You can tell this by
selecting Objects Attributes. We can give it a sound effect, extend it through the
end of the scene, give a visual effect and click OK.

• Create a New Scene and give it the name “Menu”
• From the Content/Menu folder,  drag “MainMenu.jpg” into the scene window
• From the Content/Menu folder, hold the command or CTRL key and drag “Button.pct” onto

the scene window
• With the object still highlighted, select Object > Attributes
• Click the options: Sound Effect, Extend to End, and Inverse
• Click OK
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In the Scene window we can position the button where we like and then select
Object Links.  From here we can link to another object, scene or project.  We’ll
click “Scene” and from the dropdown menu choose Scene 2 and click OK. When
we run the Menu  scene,  it just waits until we click the  button and it takes us
right to our slideshow.

• Click and drag the button object to left-center of the background
• Select Object > Links and click the Scene button
• Choose Scene 2 (research maps) from the dropdown menu
• Click OK
• Play the scene (Command/CTRL G)
• Click the button
• Press the ESC ket to return to Author

We can also copy and paste buttons. We’ll switch back to the Menu scene. Click
on the button object, select copy, switch to Scene-2 and select paste.  Then, select
Object Links, delete the existing link and create a link back to our Menu scene.

• From the scene dropdown menu, switch to the “Menu” scene
• Select the button and select copy
• Switch to Scene-2 and select paste
• Reposition the button as desired
• Select Object > Links and in the links dialog click the delete button
• Click the Scene button and select “Menu”  from the dropdown menu
• Click OK
• Play Scene-2, wait a few seconds and click the button.

Now let’s see how the doc link feature works. We’ll create a text object in the
Menu scene to link to a HyperStudio stack related to our project . Select the
text object, select Object Attributes, click the Doc option and click Choose. Select
the HyperStudio player or stack itself, click OK and run the scene. Clicking the
text object launches the player and the stack. It’s that easy and works for any
kind of document or application! This is a great time saver and allows you to
preserve investment in other programs while being able to deliver an incredibly
rich multimedia application.

• Create a  text object (“Types of Rocks” ), position it in the center and and select Object >
Attributes
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• Click the Doc option and click the Choose button
• Locate and click on “Home.stk”, click Open and click OK
• Play the Menu scene and click on the text object (the HyperStudio project will run)
• Click through a couple cards and then quit (Command-Q or ALT-F4)

We could continue on here linking our scenes and other projects together, but for
the sake of time we’ve done this in advance. We’ve completed the  main menu, set
it as the starting scene, and used buttons and text objects to link everything to-
gether.

• Quit MediaWorks  Author - or -  if your system has plenty of memory...
• Launch the “Expedition.plr”  player document (Expedition Project folder)
• After the intro, click the button in the lower right corner to go to the main menu

We’ve created a second menu to show off the doc linking feature.

• Click the right arrow icon in the lower right corner to go to the “Supporting Projects” menu
• Click the Storyboard - Inspiration link, view and Quit
• Click the Disaster at Sea - KidPix  link, view and Quit
• Click the Types of Rocks –HyperStudio link, view and Quit
• Click the back arrow to return to the main menu

When a project is completed,  we can either save individual scenes as
QuickTime movies, export them out for web hosting, send them to a DV camera
or to VHS tape, make a Windows AVI file that runs in Media Player or even
export to Apple’s iPod or 3G format (v6.1).

For interactive projects, we use the  Make Player option from the File menu.
Give it a name, click the “Share on CD or Computer DVD”,  and click Save.

This option creates a folder with the .plr Player file, Players for Mac and Win-
dows and a Windows Autorun.inf file. Burn these using Roxio’s Toast on Mac
or Easy CD Creator on Windows and you have an autorun CD-ROM; perfect
for distribution to anyone with a CD-ROM drive on their computer.

• Launch a project file (or toggle back to open project)
• Select Scene > Export to display the Export menu options
• Select File > Make Player, enter a name, check the Share on CD option,  and click Save
• Locate the “Distribution” folder and open to display the exported files.



IV. Summary

We trust you have a good idea now just how powerful MediaWorks is for creat-
ing multimedia. This is truly the first and only multimedia “works” product and
there’s nothing else like it at the price. 

MediaWorks is shipped on a hybrid CD for Mac OS X and Windows 98 or 
above, and is the perfect upgrade path for HyperStudio users, a great complement 
to iMovie and MovieMaker, or as an introductory program to higher end time-
based development tools. Lastly, Interactive Solutions provides free technical 
support to registered users and a rich website with FAQs, example projects, 
additional training resources, and ordering information.

Enjoy!

The MediaWorks Team

http://www.mediaworkssoftware.com                         
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